For ALL your Audi Motorsport Information- regardless of series, cars or Country!
Audifans.net: Audi Forums

www.audifans.net :: View topic - Drivers side Window not working. FIXED!!!!!!!
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Rusty01
Newbie
Newbie



Joined: Sep 23, 2012
Posts: 17

PostPosted: Fri Nov 23, 2012 2:45 pm Reply with quote Back to top

Hello all,

Hoping someone can help me solve an issue .Started the car yesterday morning and the Drivers side window wouldn`t work.

1) won`t work on the door switch or centre switch
2 ) all three other windows will work up and down via door switches and centre switch
3) all three other windows function when roof is operated

4) Removed relay from underneath steering wheel and checked for dry joints , all good. Should i be checking the other 2 relays?

5) did notice that when the centre swith is operated the lights go out on the door switches. Is this right?

6) Can`t see how this is a motor failure as it was working perfect at the weekend. Could it be related to the wires running into the door?


Any body had a similar problem ?

Cheers in Advance

Russ


Last edited by Rusty01 on Sat Nov 24, 2012 8:16 pm; edited 1 time in total 
View user's profile Send private message
covlad
Audi Nut



Joined: Sep 24, 2012
Posts: 52

PostPosted: Sat Nov 24, 2012 2:24 am Reply with quote Back to top

Rusty01 wrote:
Hello all,

Hoping someon can help me sove an issue .Started the car yesterday morning and the Drivers side window wouln`t work.

1) won`t work on the door switch or centre switch
2 ) all three other windows will work up and down via door switches and centre switch
3) all three other windows function when roof is operated

4) Removed relay from underneath steering wheel and checked for dry joints , all good. Shoudl i be checking the other 2 relays?

5) did notice that when the centre swith is operated the lights go out on the door switches. Is this right?

6) Can`t see how this is a motor failure as it was working perfect at the weekend. Could it be related to the wires running into the door?


Any body had a similar problem ?

Cheers in Advance

Russ


hi do the other windows open and close using the drivers side switches and are the red lights on the switches working


look at this thread http://www.audifans.net/ftopict-38205.html
 
View user's profile Send private message
Rusty01
Newbie
Newbie



Joined: Sep 23, 2012
Posts: 17

PostPosted: Sat Nov 24, 2012 8:14 pm Reply with quote Back to top

SOLVED!!!!!!

I removed the door card then checked the connections to the motor with a volt meter, all looked good. I could hear the relay and the motor clicking when the switch was pushed.

I then removed the 3 bolts holding the motor to the door and undid the 2 bolts on the motor to reveal the brushes. I gave it all a good clean and reassembled

And I am pleased to report it all started working
Very Happy
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©