London's Award winning Audi/ Seat/ Skoda/ VW/ Bentley Specialist
Audifans.net: Audi Forums

www.audifans.net :: View topic - 1994 Audi 80 B4 Fans Stuck on?
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
Matt-Matt
Camped on the site



Joined: May 10, 2013
Posts: 228

PostPosted: Thu Feb 20, 2014 12:12 pm Reply with quote Back to top

Hey guys,

So i was driving around the city/suburbs the other day and upon returning home i realized my fans were on 100%. They stayed on for a few hours until the battery died.. I am fixing that solution now, but alas the problem of the fans staying on 100% still sticks.

I assume it is a temperature sensor or something somewhere being stuck "on" thinking that the car is too hot and blowing cool air to try and cool it down. The other thing to mention is that I do have an aftermarket radiator fitted (it came like that when I purchased it).

I do have my 1991 Audi 80 B3, which doesn't have that problem sitting in the shed for spares. Could I use the sensor off that?

Cheers,
-Matt
 
View user's profile Send private message
hoolio
Got Nothing Better To Do



Joined: Sep 22, 2006
Posts: 1028
Location: surrey

PostPosted: Thu Feb 20, 2014 1:33 pm Reply with quote Back to top

Matt-Matt wrote:
Hey guys,

I do have my 1991 Audi 80 B3, which doesn't have that problem sitting in the shed for spares. Could I use the sensor off that?

Cheers,
-Matt


I,d give it a go Smile

_________________
91 16v quattro,modded airbox k&n ,CAC zorst, spax vsx suspension, tubular manifold, de-cat, p&p head, KR cams a bit of this an that 
View user's profile Send private message Send e-mail
Mikes2
Site Moderator
Site Moderator



Joined: Jan 31, 2003
Posts: 9123
Location: Polmont

PostPosted: Thu Feb 20, 2014 1:35 pm Reply with quote Back to top

I'm guessing that will be fan speed 1 that's running all the time. That's the afterrun fan.

Normal speed fan doesn't run with ignition off.

I'd pull the relay from the fuse box for fan speed 1 or disconnect the wiring from the sensor. It's more likely to be the relay that's faulty

_________________
Mike

________________
http://www.s2-audi.co.uk 
View user's profile Send private message Visit poster's website MSN Messenger
Matt-Matt
Camped on the site



Joined: May 10, 2013
Posts: 228

PostPosted: Sat Feb 22, 2014 3:23 am Reply with quote Back to top

Mikes2 wrote:
I'm guessing that will be fan speed 1 that's running all the time. That's the afterrun fan.

Normal speed fan doesn't run with ignition off.

I'd pull the relay from the fuse box for fan speed 1 or disconnect the wiring from the sensor. It's more likely to be the relay that's faulty


So I can just fully disconnect the afterrun fan completelty? I may just do that seeing as it will drain the battery if it's low in normal conditions too.. But is it bad to do so?

EDIT: Pulled the 1st speed fan fuse... Still comes on when i hook up the battery. Same with any other fan related fuses.
 
View user's profile Send private message
Matt-Matt
Camped on the site



Joined: May 10, 2013
Posts: 228

PostPosted: Sun Feb 23, 2014 6:31 am Reply with quote Back to top

Update:

As of today the fans just shut off when the ignition is off..
Don't know what happened but Matt is a happy camper! Very Happy
 
View user's profile Send private message
vmx1200
Newbie
Newbie



Joined: Feb 22, 2009
Posts: 4

PostPosted: Thu Jun 22, 2017 6:19 am Reply with quote Back to top

Hi all, I have a similar issue on my 1992 cabriolet, the cooling fan starts as soon as the battery is connected, irrespective of ignition switch. The car is a 2.0 e with an ABK engine. If it is the after run fan which fuse controls that and where is the sensor? when the battery is connected the fans start however I cannot hear and relay operating .... should one be? if so which relay would be involved Thanks in advance (I will post on Cabbie forum in case different people read that)
 
View user's profile Send private message
Sarfraz
Inexperienced



Joined: Feb 25, 2013
Posts: 36
Location: Australia

PostPosted: Fri Jun 23, 2017 1:45 am Reply with quote Back to top

Hey Matt, so you still have that car? I thought it was in a crash? or did you buy another one? Very Happy

_________________
Regards,

Abdul 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©