Your Real Estate Professionals In Spain
Audifans.net: Audi Forums

www.audifans.net :: View topic - Water temp guage not working
 
 Forum FAQForum FAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
View next topic
View previous topic
Post new topic   Reply to topic
Author Message
azzamut
Inexperienced



Joined: Nov 18, 2011
Posts: 45

PostPosted: Tue Mar 26, 2013 10:32 am Reply with quote Back to top

Car doesnt seem to be overheating but guage isnt working in my Audi 80 1.9 tdi.

Suggestions? Is thermostat a big job on these?
 
View user's profile Send private message
Mikes2
Site Moderator
Site Moderator



Joined: Jan 31, 2003
Posts: 9141
Location: Polmont

PostPosted: Tue Mar 26, 2013 8:37 pm Reply with quote Back to top

it won't be the thermostat if the gauge doesn't read at all.

More likely to be the gauge sender or a broken wire

_________________
Mike

________________
http://www.s2-audi.co.uk 
View user's profile Send private message Visit poster's website MSN Messenger
azzamut
Inexperienced



Joined: Nov 18, 2011
Posts: 45

PostPosted: Thu Mar 28, 2013 10:30 pm Reply with quote Back to top

hmmm, ok hate fault finding lol! Where is sender located?
 
View user's profile Send private message
merton
Bandwidth Buster



Joined: Dec 03, 2010
Posts: 574
Location: surrey

PostPosted: Tue Apr 30, 2013 9:31 pm Reply with quote Back to top

if you use the sites search above you can find loads of info for the temp gauge problem on the 80 b3+b4
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Forums ©